CPCT TEST PAPER-2022-002 01-JAN-22
SHIFT-2

Total points (7]

STUDENT NAME *

VIVA

v 1. Pressingthe key will take a snapshot of everything that is *1/1
displayed on your monitor screen.

DI G I AUD! AR T R USRIT e arelt Gaft sl &1
TS Quiie § o fer s |

() scroll lock
@ Print screen N4
O Print scene

O Print scan



v/ 2. InLinux, a sub directory 'mydir' of the directory 'usr' will be *1/1
represented as:

AT (Linux) H STa¥aes ‘usr’ 1 Je-SRae! 'mydir' & fg =g H
ST SITE 2

@ /usr/mydir Vv
() Usn\mydir
() Mydir/usr

(O /mydir/usr

v 3. Byusing which tab can you convert a table to plain text in an *1/1
OpenOffice writer?

3N 3HThY SR (open office writer) T fhg ¢ BT ITANT HIP 3T
TIA P Hec P! YA TR B d¢d Jbd &2

() View

@® Table v
() Tools

() Format

v 4 A on a disk is the one of the many circular ring shaped areas  *1/1
where data is written magnetically
fe¥h IR 9gd Ul AR 3MH i) aIdl a8 & gl IR ST Pl Jabid ¥
Y feran Sl 8, dgadi sl

@ Track v
O Oval
O Sector

() Disk area



v/ 5. Whatis the resolution of normal Blu-ray high definition? * 1/1
I SN 8T8 SihfRH o1 Roley=H fara grar 82

() 720 x 480 pixels

(® 1920 x 1080 pixels v

() 680 x 440 pixels

() 1020 x 950 pixels

v 6. Solid State Drive stores data in a * 1/1

iiers e g13d ST Bl ¥ TR A g
() Mechinacal platters
@ Flash memory chips v

O Magnetic taps

O Magnetic glass

v/ 7. Which of the following is used for processing in the second *1/1
generation of computers?

faaia diel o dhugex! | MR & forg g O 9 foaest Suai favar mar 4t 2
() Vaccum tubes
() Integrated circuits

@ Transistors v

O Silicon computer chips



v 8. InBig Data, the speed with which data is generated is called *1/1

i 21 T 194 3T dedian Bl 3, o i 6 dbgerd] 32

@ Velocity of the big data v
() Variety of the big data
() Veracity of the big data

() Volume of the big data

v/ 9. What is the operating range of class 1 Bluetooth devices? * 1/1
AN 1 Sy fEargy &t SR ¥ 71 82

@ 100 Meters v

O 10 meters

O 1 meters

O 300 Meters

v 10. Pascal language was invented by: * 1/1

URhd Aaol T 3MAEHR fhgds gRT fosar mar o7 2

() Pascal

() Neumann

() Holerith

(® Niklaus Writh v



v 11. Accelerated Graphics Port or AGP have been developedby . * 1/1

TRIANCS TMha UId T AGP R fafd fear T gl

@ Intel v

O Samsung

() Microsoft

O Apple

v~ 12. When the computer is switched on, which of the following tests does *1/1
the booting process perform?

SR P A B W, T[T U H1F J T B BT T3 BR &l 82

O Integrity test

@ Power-on self-test v
() Software

() Reliability test

v/ 13. Which of the following file systems is supported by Windows 98? *  1/1
9 & ¥ S Bred Ried Windows 98 gRT 9T 572

() NTFs
() ExT4
@® FAT32 v

() ExT



v~ 14. Which of the following is a visual input device? * 1/1
frafoRed § 9 oI U fagsia 3ge fEargy 82

() Keyboard
() Joysticks
@ Webcam v
O Wii remote
v~ 15. Which of the following options gives the truthfulness of given *1/1

statements?(i) A digitizer converts signals into numeric values stored in a
computer(ii) OCR is a device commonly present in banks as they deal
with many cheques every day.

frafafed # 9 o a1 oy AT U Hu=t &) Td 9d1d 82() U
fSISTeTEoR SHEeR # Yobdl Dl GUGId YBHTEHD HHI (numeric values)H
uf¥afcfd #=ar §1(ii) OCR T T JUHRUT g SN SHTHAR TR Sl & IU
BT g, S U [Gad &g dobi & Haferd Hrd ol g

(® (i)-TRUE, (ii)-FALSE v
() (i)-TRUE, (ii)-TRUE
() (i)-FALSE, (ii)-FALSE

() (i)-FALSE, (ii)- TRUE

v/ 16. Which of the following is NOT a method of accessing the web? * 1/1

e 7 § B 91 99 deb Ugen o1 U diieT T8l 82



v/ 17. In printers, printing head does NOT touch the paper? *
FRAT S

@ Non-impact
O Impact
O Dot-matrix

() Daisy-wheel

v 18. When do you prefer to select sleep mode of your computer? *
31T 30+ SR | WY HIE o T B Hd a1l gl ?

O When you wish to finish your work and want break from your work.

O When your computer is tired

O When your computer is not halting since long time.

@ When you want to come back to work a short break

v~ 19. Which of the following performs the operation like modulation and
demodulation?

frafafed & O a1 AregaR™ SR feHiegaRq o & Hd1e?

() satellite

O Coaxial cable

() Internet service provider

@ Modem

1/1

1/1

*1/1



v/ 20. In hotspot, the access point shares the signal over distance. * 1/1

glcwic H, TRy Uisc Riud &1 R A IR B |

@ Short v
O Long

() Extremely long

() Verylong

v’ 21. When the computer system is corrupted and CANNOT load the 0S,  *1/1
what is the best way to recover the files stored in that computer?
O§ HEex Red FHRY 1 AT § SR 0S TS 6] R Thdl § d 39 BT
T RIS /AUEId WISdl Bl YU B BT T 33T dRIhl T 872

O Double the RAM capacity
@ Remove the hard disk and install it to other computer to take file backup v

() Install new file system

() Format the hard disk

v/ 22. You want to connect your computer to another computer over a *11
network. Referring to the given scenario, identify the name of the card
that youwill require.
Y TH ~cddh UR 30+ HHeR Bl g SR J Hae H1 di8d & | 39
U o ST BTS & 10 P U B ORI MUD] A=Al g |

() sound card
() VGAcard
@ Network interface card v

() Expansion card



v/ 23. Access control mechanism in any system is designed to prevent and *1/1

v

O

v

O ® O O

access to unauthorised users.
foreht +ft Rien & uga o= &3 (T dhcial Ao ) 1 SMfIgHd
STIRTEHAl Bl Ad- AR Ugd & o fEwng foran sman g

24. Pretty good privacy (PGP) is used in security? *

___ fyeofiet 1 tidhs urgaaddt (PGP) &1 SUdT fhar ST ]

Cookies

25. Which file format is used to save MS Access report snapshot?

MS Access RUI¢ AUTe &1 Tgoi1 & ol B8 WIS BIAE BT IUAIT
fpur SraT 3 82

.acrs

.mars

.snp

.ars

1/1

*1/1



v/ 26. Laser jet printeris atype of? * 1/1

SR e fiex P TH UPR g

O Impact printer
@ Non-impact printer v

O Both impact printer and non-impact printer

O Scanner

v/ 27. Most MP3 encoding software allow the user to select the *1/1
when converting files into the MP3 format?
HTYBHI MP3 TDITST Wt TR YAl ! BIsd I MP3 BiHc |
HIa¢ A JHG 1999 B DI STA <d |

@ Bit rate v

() Bitdecoder
() Bit format

() Bitencoder

v/ 28. Which printer uses heated pins to "burn" images onto heat-sensitive *1/1
paper?

P T fUiex ST -Hae=itd TR IR Bf3a) &l "sm" & faw o &r
JUINT HRT 82

O Laser
() Inkjet
@ Thermal v

() LED



v 29. Measurement of picture size or screen resolution is defined as? * 11

fort SMHR 1 Th I RelTeg=R= & AT & forg TR TR fasa srar 82

() Block
@ Pixel v
O Frame

() Kilobytes

v~ 30. While installing Windows 2000 on a dual-boot workstation with DOS  *1/1
or Windows Me and if the partition is larger than 2 GB, will
beused.
19 (DOS) T fASI THS (Windows Me) & T G31d-gC Th e IR
fdSIst 2000 RT (F%Te) B Y 3R T Urefe 2 GB A &7 B, <

__ DIIUTNT fosar ST |
@ FAT32 v
() NTFs
() ExFAT
() FAT
+ 31. Netscape Navigatorisatypeof . * 1/1

AP AR T UHR BT gl

(® Browser v
() Email
() URL

() Network



v/ 32. On aweb page, if your pointer suddenly changes to a hand, what *1/1
have you found?
9 U R, TfS 3ATUHT UTgex TS Uh 81U & MMHR H dad ol g, af
3{TIeh! T el g2

() Ahelp facility

O An error

O A picture

@ A hyperlink Vv
v/ 33. Page break is available in which tab of MS-Word 2016? * 1/1

U9 8 MS Word 2016 & fhd ¢d A SUas BidT 872

() HOME

() EbIT

() FORMATE

(® INSERT v
v’ 34 is the quickest way used to create a PowerPoint 2016 *1/1

presentation?

PowerPoint 2016 TRl HRUT (USICRM) S & fore ST fosan S arert

oY dol dRIp] gl

() Word for windows templates
() Auto creation wizard

® Template v

O Presentation wizard



v’ 35. MS-Word provides__________that allow(s) you to indent *1/1
paragraphs to the location you want.

MS Word # gld & 5 oy fpadt TR & w8l IR 4 sSTw
Thd B

@ Indent markers v
O Paragraph markers

O Auto correct

O Drop cap

v 36. When | open the drop down list of line spacing in MS-Word 2016, up  *1/1
to how many spacing options can | see?

MS Word 2016 & T3 TR 3t SiueraA fore &1 @ia- W agi favda
TR fawey foad 82

v/ 37. Thereviewing pane of the Review tab in MS-Word 2019 has *1/1

number of options in the drop down menu?
MS-Word 2019 # veged o Fregfd U9 & siasrs A H fadmeul & T
____ Tl




v/ 38. In MS-Word 2013, on which of the following groups of the Home tab *1/1
are the alignment options available?

MS Word 2013 # BIH ¢d & F=ifarad o ¥ fog Ju # TarsHc fawe
AINC §Iele?

O Font

() standard

O Status
(® Paragraph v

v~ 39. The given icon stands for in the Create group under the *1/1

Mailing tab.
AfeiT <9 & 3fqia foble Ju # 3T T Ssdiq o forg IganT ford
S €2

EE

=l

() Envelopes

@ Labels N4
O Letter

() Greeting card



v 40. Which keyboard shortcut key is used to send a mail in MS Outlook?  *1/1

MS Outlook H A HoiH & fou forg Sias widsdhe &1 &1 IuanT foar sar

v/ 41.BHIM is a mobile app developedby _____. * 1/1
BHIM () Alegaqu___ g1 fasfid fsan man g1

v/ 42.The chart shows the relationship of the parts to a whole, *1/1
but it can contain more than one data series.

a1¢ o quf Ag ofRk I9% fexdll & did & Hae &1 ad axal o,

qifoh SN 3fidral o ThITeIe SRIATY UMH 8 Tbell &

Radar

Line

Surface

®@ O O O

Doughnut v



v/ 43.If Satheesh wants to see where has he added page breaks, he hasto *1/1
click Home and, in the Paragraph group, click

e A ST e g fob 39 Ul 9 mslwﬁgm% AIYEH W
faeies R IREMG YU WR faete 1 a1fe|

(® Show/hide v
O View
() Breaks

O Print preview

v/ 44. Sita wants to delete the conversion of punctation to emojis, which is *1/1
done through the AutoCorrect feature of MS-Word 2019. Arrange the
belowsteps in a proper order.1) Select AutoCorrect Options and then
select Replace text as you type.2) Go to File > Options > Proofing3) With
the autocorrect entry highlighted in the list, choose Delete.4) In the
Replace box, type the punctuation.
et favm forg & 3o § €19 aTet I UicRur &1 geT drgd! 8, Si MS-Word
2019 % AutoCorrect TR & HTEOH § §1 Od g | =11 3T T4 =@Rul &1 3fera
A H Fafyd B 1) AutoCorrect fa@med T 3fR fhr Replace text as you
type P AT BN | 2) File > Options > Proofing TR &Y 3) Fftﬂﬁ%]%?ﬂ%‘dﬁ
HERSE JYUR (autocorrect) gfafy & 1Y, Delete Zﬁl 4) Replace ST ,
farm g Tsu |

() 21,34
® 21,43 v
() 2,31,4
() 1,234



v/ 45. MS-Word also allows to adjust the columns by adding . x 1/1
MS Word ¥ 39 TS TP Wt HIaH B! TSoe HR IHd & |

@ Column breaks v
() Page breaks
() Line breaks

O Paragraph breaks

v/ 46. To start from a ready-to-use mail merge template that can be *1/1
customised according to the needs, the radio button has to be
enabled under'Select starting document' for mail merging the letters?
TH YS! -¢-gul Hd Tl cidie I Y B & (o) oI Sa=aandrsf & SR
HeHTSS [T S Favdl 8, MS-Word 2019 T ey & Badfol gq ‘Riciace
I SiRgHe & dgd ____ (1S3l 9 Bl TATd HAT g1 |

() Use the current document
@ Start from a template v
() start from existing template

O Start using current document

v’ 47. The
as heading labels and are not concerned about the width of the pivot

layout is useful when you want to show all the field names *1/1

tablebut want to reduce the number of rows in MS-Excel.

MS-Excel § ____ @-3(13c¢ ad Iuarf giar g 99 3y I+ wics = &
M Aad & TU A fGWMT I8 § 3R Hi ead Bl Aels o UD! dig
Hddd T8l gidT § dfd 31y Ufdqal ol Ta H [a-T argd & |

() Design form
(® Tabular form v
() Outline form

() Compact form



v/ 48. Which of the following sequences can be used to change the system *1/1
date and time in Windows 10 operating system?

Windows 10 3{TRfT ey # Rer &) 8¢ iR egA ®l dea 4 & fa
9 o ¥ fog 3y &1 IUTIT foar S g1 82

@ Start menu - > Control Panel ->Date and time v
() Control Panel - > Start menu -> Data and time
() Data and time -> Control Panel -> Start menu

() start menu -> Date and time -> Control Panel

v 49. How many types of multiple page options are available in the Pages *1/1
group of Page Setup in MS-Word 2007?
MS-Word 2007 ¥ U ¥-3(0 o U JU H U Heeud Ul fdded] ol
@ o gl 82

v/ 50. When you need a different header or footer in MS-Word 2010: *1/1
SIS 3TUhT MS-Word 2010 H {3 A (header) IT UIGeRd (footer) ®1
{IIGDHdI B, Tl -

Click Hyphenation form the page Setup group, insert header or footer
Click the page layout tab, insert header or footer
Open line numbers option, insert header or footer

Insert section breaks, click anywhere in the section of your document insert v
header or footer

@ O O O



v/ 51. In MS-Word 2016, the task of choosing a document from the existing *1/1
documents is done in which of the following steps of the mail
mergeprocess?
MS-Word 2016 & HiS[al Slagic § ¥ fordt Siagic &I g7 &1 Ad Hof
fehar & FafiRad & S fea o d fosar A g2

O First
() Third
@ Second v

() Fifth

v/ 52. Which of the following is a great way to save and organize specific ~ *1/1
websites so you can revisit them again and again?

fFfafed 3 3 o=-a1, fea Aty dsargel & Ad B dYUT AT HA
BT Th ITH RIPT g dfh 31T I7 IR IR-IR 5T Hb?

O History
O Settings
@ Book marks v

(O Downloads
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